Pro Designerは、Photoshopのようなレイアウトを持つ本格的な写真編集・デザインツールです。メニューバー、左側のツールバー、使用中のツールのオプションバー、定規、右側のレイヤー、履歴、プロパティ、調整、カラーの各パネルがあります。レイヤー、マスク、選択範囲に対応し、塗りとレタッチのブラシ、色調補正、フィルター、自由変形を備えています。PSDファイルの開く・保存に対応し、aiKitのAIも搭載しています。好きな言葉で変更を依頼できます。編集自体は無料ですが、aiKitに質問、生成塗りつぶし、AI画像ではトークンを使います。一文から手早くデザインするには、代わりにMagic Canvasを使ってください。
Pro Designerを開く →Pro Designerは、空白のページの上に「新規ドキュメント」ウィンドウを表示して開きます(×で閉じると、空白の1080 × 1080ページを使えます)。左側ではサイズを自由に設定できます: 名前、幅、高さ、単位(ピクセル、インチ、センチメートル、ミリメートル、ポイント、パイカ)、縦向きまたは横向き、解像度(1インチまたは1センチあたりのピクセル数。クイック選択は画面用72、大判印刷用150、印刷用300、細かい印刷用600)、カラーモード(RGB、CMYK、グレースケール、ビットマップ、Lab。チャンネルあたり8ビット)、背景(白、黒、透明、または任意の色)。塞ぎ(印刷単位のときだけ単独で開きます)では、サイズの外側に追加する塗り足し(クイック選択はなし、1/8インチ、3 mm、5 mm、1/4インチ)、安全余白、ガターを含む段組みグリッドを設定できます。トリムライン、余白、段組みは、ドラッグしたり消去したりできるガイドになります。下のボックスには、塗り足しを含む最終サイズ(ピクセルと選んだ単位)、解像度、カラーモード、ファイルサイズが表示されます。ブラウザで扱うには大きすぎるサイズの場合は警告が出ます。作成ボタンを押すか、Enterキーで作成します。
右側には、標準サイズがタブごとに並んでいます。人気、最近(最近作成したサイズ)、保存済み(自分のプリセット: サイズを設定して「プリセットとして保存」を押します。×で削除)、ソーシャル、印刷(名刺からリトラクタブルバナーまで、US Letter、Legal、Tabloid、A3、A4、A5)、Web(画面、リンクプレビュー、標準的な広告サイズ、サイトアイコン)、メール(幅600ピクセルのサイズ)、写真、動画(720p、1080p、4K、縦型、正方形)、モバイル(iPhone、Android、iPad、アプリアイコン)、そして自分のプロジェクトがあります。サイズをクリックすると左側に入力されるので、そこから変更できます。サイズをダブルクリックすると、すぐに作成されます。ファイル > 新規(⌘N)でも同じウィンドウが開きます。上部には、ファイルを開く(写真、PNG、JPG、WebP、TIFF、SVG、PDF、AI、PSDは元のサイズで開きます)、参照として開く(画像を、ロックされて半透明のページに配置し、その上からデザインできます)、グラフィックライブラリがあります。ウィンドウのどこにでもファイルをドロップすることもできます。
右上の+配置(ファイル > 画像を配置、⇧⌘Pでも可能)を押すと、すべての画像に共通のウィンドウが開きます: 自分のコンピューターから(ファイルをドロップするか選択)、無料の写真(Pexelsの実写写真を検索。著作権フリーでトークン不要。「宇宙」「オフィスの内装」「リビング」など)、グラフィックライブラリ、AI画像(言葉から作成。画像サービスが応答しない場合はその旨を伝え、実際の写真を提案します)。まず配置先を選びます: 自分のボックス内(先にマーキーでボックスを描くと、画像がフレームのように埋まります。移動ツールで画像の見せる部分を選べ、⌘Tでサイズを変更できます)、ページの背景(ページ全体を覆い、文字や図形の後ろに配置)、またはページに合わせる。選択範囲がある場合、画像の下のバーには「ここに画像を配置」もあります。ブランドタブでは、Logo Kitのロゴを配置できます。コピーした画像を貼り付ける(⌘V)と、レイヤーとして追加されます。
ファイル > 保存(⌘S)では、すべてのレイヤー、マスク、テキスト、スタイル、調整を含むドキュメント全体を保存し、そのリンクをアドレスバーに表示します。ファイル > プロジェクトを開くでは、保存したプロジェクトの一覧が表示されます。未保存の変更がある状態でページを離れると、確認が表示されます。
その隣の「✎ デザイン | ∞ 自動化」の切り替えで、エディター(デザイン、メイン画面)と自動化(同じ手順を多数のファイルに適用)を切り替えられます。エディターから開いた自動化には「✎ デザインに戻る」があり、自動化ページには「✎ デザイン」と「✎ Pro Designerエディターを開く」があります。
Pro Designerの左上、「新規ドキュメント」ウィンドウ、自動化にある「‹ aiKitに戻る」を押すと、来た元のaiKitページ(またはツール)に戻ります。未保存の変更がある場合は確認が表示されます: 「保存して移動」(すべてのレイヤーを含めてプロジェクトを保存)、「保存せずに移動」、または「キャンセル」。
ツールバーには、Photoshopのようにツールのグループごとにボタンが1つずつ表示されます。ボタンの角にある小さな三角は、中にさらにツールがあることを示します。三角をクリックするか、右クリックするか、ボタンを長押しすると表示されます。ツールにマウスを重ねると、名前、ショートカット、使い方が表示されます。AI Fill(A、上部のきらめきアイコン)では、範囲を囲んで、そこに何を入れたいかを指定できます。選択範囲の下には作業バーが表示され、Generative Fill、Remove(無料)、Select subject、Invert、Feather、Mask、New layer、Fillが並びます。写真レイヤーを選択しているときは、Remove background、Auto-enhance、Select subject、Select an object、Removeツール、Replace skyが表示されます。左側のツールバーには、すべてのツールがPhotoshopと同じグループ分けで並んでおり、同じ1文字のショートカットが使えます(V 移動、M 範囲選択、L 投げ縄、W 自動選択、C 切り抜き、I スポイト、J 修復、S コピースタンプ、B ブラシ、E 消しゴム、G 塗りつぶし/グラデーション、O 覗き込み/焼き込み、T 文字、U 図形、H 手のひら、Z ズーム)。同じ文字を持つツール間の切り替えは、Shiftを押しながらその文字を押します。下部には描画色と背景色があり、Dで黒と白に戻り、Xで入れ替わります。右上の「すべてのツール」切り替えでは、すべてのツールを表示するか、よく使うものだけを表示するかを選べます。
メニューの下のオプションバーは、ツールによって変わります。ブラシのサイズ、硬さ、不透明度、フロー、選択モードとぼかし、自動選択の許容値と隣接、グラデーションの種類、フォントとサイズ、図形と色、切り抜きの比率などが表示されます。[と]でブラシのサイズを変更し、数字キーでブラシの不透明度を設定します。
スクロールで移動、ピンチまたは⌘+スクロールでズームできます。Spaceキーを押したままドラッグすると手のひらツールになります。⌘0で画像を画面に合わせ、⌘1で100%表示になります。定規からドラッグするとガイドを配置でき、外にドラッグすると削除されます。レイヤーを移動中は、ページの中央にスナップします。ステータスバーには、ズーム率、サイズ(印刷用のインチ表示も含む)、カーソル位置、選択中のレイヤーが表示されます。
レイヤーパネルには、すべてのレイヤーが上から順にサムネイル付きで表示されます。クリックで選択、名前をダブルクリックで名前変更、ドラッグで並べ替え、目のアイコンをクリックで非表示にできます。リストの上には、描画モード(通常、乗算、スクリーン、オーバーレイ、ソフトライトなど他11種類)、不透明度、ロック、クリッピング(⌥⌘Gのように、レイヤーを直下のレイヤーに合わせて切り抜きます)があります。下部には、レイヤースタイル(fx)、マスクの追加や削除、新しい調整レイヤー、グループ、新規レイヤー、削除があります。
文字(T):クリックすると1行の文字を入力でき、ドラッグすると折り返しのある段落用のボックスを作成できます。文字ツールを選ぶと、上部のバーで選択した文字を編集できます。フォント(検索と種類に対応した約180種類:aiKitオリジナルと約150種類のGoogleフォント。各フォント名はそのフォントの書体で表示されます)、太字、斜体、下線、取り消し線、すべて大文字、サイズ、行間、字間、左揃え、中央揃え、右揃え、両端揃え、色を設定できます。ペン(P):クリックで角のある点、ドラッグで曲線を作成します。塗りつぶす図形は最初の点をクリックして閉じ、開いた線はEnterキーで終了します。バーの作成メニューでパスを図形レイヤーまたは選択範囲に変換できます。
レイヤーの種類:ペイントできる写真(ピクセル)レイヤー、編集可能なままの文字レイヤー(文字ツールでクリックするか、プロパティでフォント、サイズ、色、字間、行間を変更)、塗り、線、太さ、角、ぼかしを設定できる図形レイヤー(25種類の図形、上記「図形」を参照)、ピクセルに触れずに下のすべてを変える調整レイヤー、そしてグループがあります。文字や図形にペイントしたい場合は、レイヤー>ラスタライズでピクセルに変換できます。
レイヤーマスク:マスクのサムネイルをクリックすると描き込めます(黒は隠す、白は表示、グレーは一部表示)。Shiftを押しながらクリックするとオフになります。レイヤー>レイヤーマスクには、すべて表示、すべて隠す、選択範囲を表示、適用、削除があります。レイヤースタイルでは、ドロップシャドウ、境界線、外側のグロー、カラーオーバーレイを追加できます。レイヤー>下のレイヤーと結合、表示中のレイヤーを結合、画像を統合でレイヤーをまとめられます。
長方形選択と楕円形選択(Shiftを押すと正方形または正円になります)、投げ縄(自由に描画)、多角形選択(点をクリックし、始点をクリックするかEnterキーで閉じます)、自動選択(色をクリック。許容値で近さを設定し、隣接で触れているピクセルだけに限定し、すべてのレイヤーを対象にすると画像全体を調べます)、そして被写体を選択(自分のデバイス上で無料のAIを使って主な被写体を見つけます)があります。
Shiftを押しながら追加、Alt(Option)で削除、両方を押すと重なり部分だけを残します。オプションバーでモードを選ぶこともできます。選択>反転、選択し直す、選択解除(⌘D)、変更(境界線、なめらかに、拡張、縮小、ぼかし)があります。選択範囲は点線で表示されます。塗り、フィルター、調整は選択された部分だけに適用されます。⌘Jで選択範囲を新しいレイヤーにコピーできます。
ブラシ、鉛筆、消しゴムは、選択中の写真レイヤー(またはそのマスク)に描画します。文字や図形のレイヤーを選択している場合は、その上に新しいレイヤーを作成して描画するため、事前の変換は不要です。塗りつぶしツールは、描画色で似た色の領域を塗ります。空白のページをクリックすると背景全体を塗りつぶします(クリックした位置の画像レイヤーは自動で判定されます)。グラデーションは、描画色から背景色、または透明へ、直線状または放射状のグラデーションを作成します。スポイトは画像から色を取得します(Altを押しながらクリックすると背景色を取得)。
色:ツールバー下部の描画色または背景色の四角をクリックすると、カラーウィンドウが開きます。カラーウィンドウには、色の四角と色相バー、HEX、HSB、RGB、CMYKの数値、ブランドカラー、最近使った色、見本があります。タイトルバーをドラッグして画面のどこにでも移動でき、位置は記憶されます。完了またはEscで閉じます。右側の「色」タブにも同じカラーピッカーがあります。
ボックス、アウトライン、エフェクト:長方形選択または楕円形選択(M)で四角形や楕円を描き、画像の下のバーにある「ボックスにする」を押すと、スタイルを設定できる実際の図形になります。「アウトライン…」は選択範囲の周りに線を引き、「塗り…」は色で塗りつぶします。文字や図形を選択している場合は、新しいレイヤーに配置され、変換の確認は表示されません。図形を選択すると、画像の下のバーに、塗り(見本をクリックして任意の色、塗りなしは枠線のみ、グラデーションは2色目を設定)、枠線の色と太さ、角(角丸)、✦エフェクト(ドロップシャドウ、ソフトシャドウ、グロー、ネオン、アウトライン、ステッカー、ポップ、すべての設定は「微調整」)が表示されます。文字にも、色とエフェクトを含む同じバーが表示されます。
ツールを選ぶと、上のバーに一行の使い方がすぐ表示されます。最初のクリックやドラッグは、単語の入力直後でも必ずそのツールの機能を実行します(入力中の単語は先に確定されます)。レタッチツール(ぼかし、シャープ、指先ツール、覆い焼き、焼き込み、スポンジ、コピースタンプ、修復ブラシ、削除、赤目)は、単語や図形が選択されていても、カーソルの下の写真に対して作用します。ブラシと鉛筆は新しいレイヤーに描画します。消しゴムは、単語や図形をピクセルに変換する前に確認します。
図形(U):上のバーにある「図形」ボタンを押すと、25種類の図形が絵のグリッドで表示されます。長方形、角丸長方形、楕円、無限大∞、線、三角形、ひし形、六角形、多角形、星、バースト、ハート、矢印、両方向矢印、山形、吹き出し、雲、リボン、プラス、チェックマーク、リング、フレーム、月、稲妻、地図のピンです。ページ上をドラッグして描くことができ(Shiftキーを押すと縦横比が固定されます)、クリックすると幅、高さ、角の丸みを正確に入力できます。バーでは、塗りつぶし(または輪郭線のみの「塗りなし」)、線の色、線の太さ、破線、角の丸め(長方形、フレーム、吹き出しに適用)、頂点数または辺の数、ぼかし(輪郭をやわらかくぼかす)を設定します。図形を選択中は、同じバーでその図形を編集できます。すべての設定は「プロパティ」にもあります。
コピースタンプは、写真の一部を別の場所にコピーします。Alt キー(Mac は Option キー)を押しながらクリックしてコピー元を指定し、その後描画します。修復ブラシも同様ですが、描画する場所の明るさや色に合わせて馴染ませるので、肌やテクスチャがなめらかにつながります。スポット修復は、しみやシミを消すツールです。その部分をなぞると、指を離したときに周囲の最も近い部分から自動で埋めてくれます。
覆い焼きで明るくし、焼き込みで暗くします(影、中間調、ハイライトから選べます)。スポンジで色を増やしたり減らしたりでき、ぼかし、シャープ、指先ツールはブラシでなぞった場所に作用します。
「イメージ > 調整」では、選択中の写真レイヤーを変更できます。明るさ/コントラスト、レベル補正(⌘L)、トーンカーブ(⌘M、曲線上のポイントをドラッグ)、露出、ヴィブランス、色相・彩度(⌘U、色味付けも可能)、カラーバランス(⌘B)、白黒、フォトフィルター、グラデーションマップ、カラールック、反転(⌘I)、ポスタリゼーション、しきい値、彩度を下げる、自動トーン補正があります。どれもリアルタイムでプレビューされます。同じ調整は「調整」パネルの調整レイヤーとしても使え、いつでもプロパティで変更できます。
フィルターメニューには、ガウスぼかし、モーションぼかし、ボックスぼかし、シャープ、アンシャープマスク、ノイズを追加、ノイズを低減、フィルムグレイン、モザイク、エンボス、輪郭検出、ビネットがあり、どれもプレビュー付きです。マジックタブ(または「フィルター > マジック効果」)には、ワンクリックの自動補正、色を明るくする、10種類のカラールック(ティール&オレンジ、ゴールデンアワー、フィルム、マット、シネマティック、パステル、ノワール、ポップ、ウォーム、クール)、ブランドカラーによる二色調、背景の削除(編集可能なマスクとして)、ポートレートぼかし、カラースプラッシュ、2倍に拡大があります。被写体ツールと拡大機能は、お使いのデバイス上で無料で動作します。
削除ツール(J):人物、電線、看板、しみの上をなぞって指を離すと、それが消えて周囲の内容で埋められます。範囲を選択している場合は、「編集 > 削除」(⇧⌫)または「削除」ボタンで選択範囲に同じ処理を行います。新しいものを追加したいときだけ、生成塗りつぶしを使ってください。
オブジェクト選択(W):カップ、椅子、人物、商品などをクリックすると選択されます。Shiftキーを押しながらクリックすると追加できます。「選択 > 空」で空を選択できます。「イメージ > スマート補正 > 空を置き換え」(またはマジックタブ)を使うと、快晴の青空、夕焼け、ゴールデンアワー、夕暮れ、やわらかい曇り空などを、別レイヤー上に追加できます。マスクは描いて調整できます。
「イメージ > スマート補正」:自動傾き補正(写真内の線から傾きを検出して水平にし、角を埋めます)、自動ホワイトバランス(黄色や青のかぶりを除去)、スムーススキン(肌の色だけをやわらかくし、目や輪郭はシャープに保ちます)、スマートノイズ除去(粒子を滑らかにし、輪郭は維持)、色合わせ(ある写真の光と色を別の写真に近づけます)、ブランドカラーに再配色(写真の主要な色をブランドカラーに変換)、写真からカラーパレット(写真の主要な色を見本として表示)。赤目(J)はワンクリックで赤い瞳を補正します。
「イメージ > すべてのサイズにリサイズ」を使うと、デザインをすべてのSNS用サイズに一度に変換できます。スマートクロップは、デバイス上で検出した被写体をフレーム内に残します。フィットは、デザイン全体をぼかした背景の上に配置し、何も切れないようにします。すべてまとめてダウンロードするか、グラフィックライブラリ(フォルダ「Pro Designer/Sizes」)に保存できます。
aiKitへの質問でも、これらのツールを使えます。「左の看板を消して」「まっすぐにして」「色かぶりを直して」「新しい夕焼けの空に」「ブランドカラーを使って」などはすべて無料版で実行されます。
「編集 > 自由変形」(⌘T)は、レイヤーまたは選択したピクセルの周りに枠を表示します。枠の内側をドラッグして移動、角をドラッグして拡大縮小(縦横比を保持、Shiftキーで自由に変更)、枠の外側をドラッグして回転(Shiftキーで15°単位)、⌘キーを押しながら角をドラッグして歪みや遠近法を適用、⌘とShiftキーを押しながら辺をドラッグして傾斜させ、Altキーを押すと中心から操作できます。Enterキーまたは「確定」で適用、Escキーでキャンセルします。「編集 > 変形」には、反転や90°・180°の回転もあります。
切り抜きツール:選ぶと、ページ全体を囲む取っ手付きの枠がすぐに表示されます。角や辺をドラッグして小さくしたり、内側をドラッグして移動したり、新しい枠をドラッグして作成したりできます(比率は自由、元のサイズ、正方形、4:5、9:16、16:9、3:2から選択)。その後、Enterキーまたは「✓ 切り抜き」を押します。「イメージ > 画像サイズ」では全体のサイズを変更でき、「キャンバスサイズ」では写真の周囲に余白を追加または削除できます(残す位置を選べます)。「画像の回転」では画像全体を回転または反転し、「トリミング」では透明な縁を取り除きます。
写真の下にあるバーに変更内容を入力または音声で話し、「実行」を押します。例:「空をもっと青く」「顔を少し明るく」「背景をぼかして」「上に大きな赤い文字でSALEを追加」「左の看板を削除」。aiKitは写真を解析し、エディターの標準ツールを使います。適切な範囲を選択し、調整レイヤーを追加し、フィルターを適用し、テキストや図形を追加し、または生成塗りつぶしを使います。すべての変更は履歴に通常のステップとして記録されるため、どの部分でも調整したり元に戻したりできます。
すべてのリクエストはチェックリストです。完了していないものは「まだ完了していません」の下に理由と共に最初に表示され、それ以外にはチェックマークが付きます。「元に戻す」を押すと、リクエスト前の画像に戻ります。各結果には親指を上または下にして評価できます。「送信して修正」を押すと、メモを添えて再度依頼されます。
生成塗りつぶし:領域を選択してから「生成塗りつぶし」(または「編集 > 生成塗りつぶし」)を押し、そこに何を入れたいかを説明するか、何も入力せずに既存のものを削除します。新しいピクセルは独自のレイヤーに追加され、選択範囲にマスクされ、周囲の写真に合わせて色が調整されるため、選択範囲外は変わりません。処理には15~40秒かかり、少量のトークン(約5セント)を使用します。
「画像 > ✦ テキストを編集可能にする…」は、開いている画像(例:デザインコンテストのデザイン、または画像として保存されたチラシ、カード、投稿など)を取り込み、すべての文字を実際のテキストレイヤーとして作り直します。ダブルクリックして入力し直したり、別のフォントや色を選んだり、移動やサイズ変更ができます。デザインコンテストの「テキストを編集可能にする」ボタンを押すと、そのままこの機能が開きます。
仕組み:お使いの端末上の無料OCRが文字と正確な枠を見つけ、その後AIが文字のまとまりごとに読み取ります(正確な綴りと改行、位置、色、太字または斜体、輪郭や影などの効果、最も近い3つのGoogleフォント)。Pro Designerは画像内の実際の文字を測定して正確なサイズ、位置、色を求め、3つのフォント(太字と通常)をそれぞれ重ねて、元の文字の形に最もよく一致するものを選びます。その後、元の文字だけが画像の下から削除されます。端の影なども含めるため少し広げますが、画像のそれ以外の部分には手を加えません。
元の文字を削除する方法は2つです:「✦ 最適(AIクリーンアップ)」は、まず端末上で周囲から埋めた後、AIがその部分だけを自然に描き直すもので、写真、グラデーション、テクスチャに適しています。「無料・自分の端末で」は周囲のピクセルから埋めるもので、単色や簡単な背景に適しています。どちらの方法でも文字の読み取りに少量のトークンを使用します(約10分の1クレジット)。AIクリーンアップは生成塗りつぶし1回分程度を使用します。AIクリーンアップが応答しない場合は無料の方法が使われ、その旨が通知されます。
作成されるのは1つのドキュメントです。最下層は文字を取り除いた画像(「背景(文字削除済み)」)、文字のまとまりごとに1つのテキストレイヤー(最初の数語にちなんで命名)、そして一番上に元の画像が非表示かつロックされた状態で「元の画像(比較するにはオンに)」という名前で配置されます。結果ボックスの「元の画像と比較」で、これらのオンとオフを切り替えられます。履歴では1ステップとして記録されるため、⌘Zですべて元に戻せます。
画像の右下にある結果ボックスには、まず「まだ完了していません」の下に一致しなかった項目が表示されます(各項目を押すと詳細が見られます)。内容は次のとおりです:再入力できない文字(曲線上の文字やロゴ内に描かれた文字は、「文字:」という名前の独立した画像レイヤーとして切り抜かれます。テキストレイヤーは直線しか配置できないためです。移動、サイズ変更、色変更ができ、背景を変更しても残ります)、テキストレイヤーの後ろに残っている可能性のある古い文字、正確に一致しないテキストレイヤーとその理由(大まかなフォント一致、再現されていない輪郭、グラデーション、3D効果、後から追加できるレイヤースタイルとして追加された影やグロー、目分量で配置された傾いた文字、混み合った背景で測定できなかった文字)、そして画像内で読み取りにくかった文字(「綴りを確認」の下に表示)。1行に太字と通常の文字が混在している場合は、同じ太さで戻されるため、もう一方の太さは手動で設定してください。テキストレイヤーの一覧には、各レイヤーのフォント、サイズ、色見本、元の文字との一致度(高い一致、類似、または大まかな一致と重なりスコア)が表示されます。デザインコンテストから作成した場合、画像内で綴りが誤っている語は、ブリーフの綴りに設定され、どの語かが表示されます。他のAI結果と同様に、親指アイコンで評価してください。
「✦ 背景を変更」(テキストを編集可能にした後の結果ボックス、写真レイヤーを選択したときの画像下のバー、「画像 > 背景を変更」)を押すと、3つのタブがあるウィンドウが開きます。まず、デザインをAIがすばやく確認します(クレジットのごく一部)。デザインがデザインコンテストから作られた場合は、そのブリーフも読み取り、提案がお売りの商品に合うようにします。上部の行には、AIがそのデザインの内容をどう捉えたかが表示されます。
新しい背景:デザインに合わせた6つのアイデアが、それぞれ短い名前と1行の説明付きで表示されます(秋のコーヒー投稿の例:居心地の良いキッチンカウンター、素朴なカフェテーブル、秋の収穫のフラットレイ…)。いずれかをクリックするまで何も作成されません。クリックすると、AIがその1枚の画像を作成します(少量のトークン)。文字が配置される部分は落ち着いた領域として残されます。アイデアの下には、デザインのテーマで既に検索済みの無料写真(Pexels、トークン不要)が表示されます。検索ボックスの語句を変更して「他を検索」を押すか、写真をクリックして使用します。
このシーンを再スタイル:同じ画像のレイアウト、被写体、形状を保ったまま新しい雰囲気にする6つの方法(秋の夕暮れ、雪の朝、より明るく風通しの良い雰囲気など)から選ぶか、ボックスに自分で入力して「作成」を押します。AIが画像全体を描き直します(少量のトークン)。
自分の写真:写真をドロップするか、ファイルを選ぶか、グラフィックライブラリから選んでください。文字の後ろのページを中央で切り抜いて埋めます。
新しい背景や再スタイルは、写真(およびその中で変更した要素)のすぐ上に独立したレイヤーとして追加されるため、元の画像はレイヤーパネルに残ります。新しいレイヤーを非表示にして比較または元に戻すか、⌘Zを使ってください。テキストレイヤーと切り抜いた文字は一番上に残ります。新しい背景は、ボタンやバナーなどの形状を含め、文字の下にある画像の内容をすべて置き換えます。再スタイルではそれらが保持されます。新しい画像上でテキストレイヤーが読みにくくなった場合は、そのレイヤー名が表示されるので、プロパティで別の色を選ぶか、影(レイヤー > レイヤースタイル)を追加してください。
画像の一部を変更する(結果ボックス、画像の下のバー、画像 > 画像の一部を変更): 変更したい部分をクリックします(オブジェクト選択で選ばれます。これは端末上で無料で動作し、初回は約1分かけてダウンロードされます)。または、投げなわ選択または長方形選択で自分で囲み、画像の下のバーで「✦ これを変更」を押します。選んだ部分に輪郭が表示されたウィンドウが開き、デザインに合う代替案が5つ表示されます(飲み物の場合: キャラメルコールドブリュー、パンプキンスパイスのアイスラテ、別の色やバージョンなど)。どれかをクリックするか、変更内容を入力して「作成する」を押します。AIが選んだ部分を描き直し、その色を写真に合わせ、選択範囲内の部分だけを残して、写真のすぐ上の独立したレイヤーに配置します(小さなトークン付き)。「削除する」(無料)を押すと、周囲の内容から端末上で埋め戻され、こちらも独立したレイヤーに配置されます。
保存(⌘S)では、すべてのレイヤーを含むプロジェクト全体が保存されます。別名で保存…(⇧⌘S、右上の青いボタン、またはファイル > 別名で保存)を選ぶと、ファイル名、ファイル形式、解像度を尋ねられます。ファイル形式: aiKit プロジェクト(すべてのレイヤーを含む別コピーで、元のファイルはそのまま残ります)とPSD(レイヤー、グループ、マスク、不透明度、描画モードを保持。テキストと図形は画像になり、調整レイヤーは効果を適用した状態になります)は編集を続ける場合に使います。JPG、PNG、WebP、AVIF、GIF、ICO(ウェブサイトのアイコン)は画面表示用です。PDF(印刷サイズでは裁ち落としと、必要に応じてトンボ付き)、CMYK PDF、TIFF、CMYK TIFF、BMPは印刷用です。ベクターPDFとSVGは、テキストと図形をどのサイズでも鮮明なままのアウトラインとして保存します(Illustratorで開いたり、印刷所やカッティング機に送ったりできます)。ベクターファイル内の写真、描いた部分、効果は、その場所に画像として保存されます。調整レイヤー、描画モード、クリッピングマスクの下にあるものは、1枚の画像として保存されます。
「別名で保存」ウィンドウはPhotoshopの「書き出し」と同じように動作します。形式は一覧またはクイックボタン(JPG、PNG、PDF、TIFF、WebP、ベクターPDF、SVG、GIF、PSD、プロジェクト)から選べます。ファイルサイズには、ワンクリックで設定できる4つの項目があります: 小(送信が速い)、中(ウェブとメール向け)、大(高品質)、最大(最高品質、最も大きい)。その下の細かい設定は形式によって変わります: JPG、WebP、AVIF、PDF内の画像では「品質」、PNGとGIFでは「色数」(フルカラー、または256から16色まで減らして大幅に小さく)、TIFFでは「圧縮」(ZIPは可逆で小さく、なしはどこでも開けます)、PNG、WebP、TIFFでは「透明部分を保持」、透明に対応しない形式では透明部分の背景色。画像サイズでは、ピクセル単位の幅または高さ、または72から1,200 ppiまでの解像度(2,400までの任意の数値も可能。300は印刷品質)を指定できます。テキストと図形は大きいサイズでも鮮明に描き直され、写真は滑らかに拡大されます。左側のプレビューは実際に保存されるファイルで、実際のサイズ(約62 KB)が表示されます。クリックすると100%で表示され、画質を確認できます。PNGとJPGファイルには解像度情報が含まれるため、印刷アプリで正しいサイズで開けます。⌘Sでプロジェクトを保存し、⇧⌘Sで別名で保存を開きます。入力ボックスに入力中でも使えます。(Safariの標準のファイル > 別名で保存は、ウェブページの画像を保存するもので、デザインは保存されません。代わりに青い「別名で保存」ボタンを使ってください。)右上のJPG、PNG、PDFボタンは、ファイルの設定時のサイズでワンクリックでダウンロードします。別名で保存したファイルはすべて、カテゴリ、タグ、クライアント、プロジェクトを付けて、代わりに図書館(Graphics Library)に保存することもできます。
Pro Designerは、PNG、JPG、WebP、GIF、BMP、TIFF、ICO、AVIF、SVG、PDF、PDFコンテンツ付きで保存されたIllustratorファイル、PSD、そしてSafariでのHEIC写真を開けます。
自動化(エディター右上の「∞ 自動化」ボタン、新規ドキュメント・ウィンドウの「∞ 複数ファイルを自動化」欄、ファイル > 自動化、または⌥⌘A、aiKitツールディレクトリの専用カード、または/tools/pro-designer/automate)では、多数のファイルに同じ処理を一度に行えます。画面は3つの列に分かれています。1 ファイル: 必要な数だけファイルをドロップまたは選択できます。対応形式はPDF(各ページが個別のファイルになります)、Illustrator、PSD、JPG、PNG、TIFF、WebP、GIF、BMP、SVGです。または「保存済みプロジェクトを追加」を押します。各行には小さな画像と、サイズ(PDFはインチ単位、画像はピクセルと、解像度情報がある場合はインチ単位)が表示されます。解像度が書かれていない画像は、300 ppi、または設定した数値として扱われます。
2 作業内容: 自分の言葉で入力または話しかけて「作成する手順」を押します(例:「すべてに1/16インチの裁ち落としを追加してPDFで保存」「すべてのファイルを5×7、300 ppiにしてCMYK PDF」「会社のロゴを右下に30%のサイズで配置」)。実行できない内容は「未対応」として最初に一覧表示され、黙って飛ばされることはありません。または、用意されたレシピ(1/16インチの裁ち落としを追加、印刷用に1/8インチの裁ち落としを追加、名刺 3.5×2 + 裁ち落とし、CMYK印刷用PDFに変換、ウェブ用サイズのJPG、メール用に縮小、サムネイル、すべてに透かし、1つのデザインからSNSサイズ、透明PNGの余白を切り取り、すべてを縦向きに、印刷用解像度に設定)や、保存済みのレシピから始めることもできます。各手順は変更、上下への移動、削除ができます。「+ 手順を追加」では次の操作を追加できます: 裁ち落とし(各辺ごと。端のピクセルをミラー、端のピクセルを引き伸ばし、拡大して塗りつぶし、または単色から選択。1/16インチ、1/8インチ、1/4インチ、3 mm, 5 mmをワンクリックで設定)、正確なサイズ(塗りつぶし、合わせる、引き伸ばし、キャンバスのみ)、割合でサイズ変更、解像度の設定(再サンプリングの有無を選択可)、カラーモードの変更、回転(または縦向き・横向きが必要なものだけを回転)、中央からのトリミング、空白の端を切り取る、ロゴや画像の追加(位置、サイズ、不透明度を指定)、テキストの追加({name}、{n}、{date}は各ファイルごとに自動入力されます)。「自動化を保存」を押すと、設定一式を再利用のために保存できます。
3 保存: 形式(各ファイルと同じ形式はPDFはPDFのまま、画像は画像のままを維持、または任意の形式を選択)、ファイルサイズ(小から最大まで)、PDFとAIのページの扱い(可能な場合はベクターを維持:文字と線をくっきり保ち、印刷所向けにTrimBoxを追加し、細い塗り足し部分のみ画像にします。常に画像にする)、画像の解像度。ファイル名は最初のファイルに付いた名前の形になります。例:card_2.625x3.625_bleed.pdf。元の名前、新しいサイズ、行った処理を表します。両面のPDFには _p1、_p2 が付きます。結果の保存先を選択:ZIPを1つダウンロード、選んだフォルダに直接保存(ChromeとEdgeのみ)、およびマイ画像ライブラリにも保存(チェックを入れた場合のみ有効)。実行中は各ファイルの進行状況が ✓ と完了したファイルへのリンクで表示されます。このファイルの後で停止で実行を止めます。元のファイルは一切変更されず、チェックを入れた場合のグラフィックライブラリへの保存を除き、何もアップロードされません。
上部の アイデアとやり方 には3つのステップと、すべてのレシピがアイデアカードとして表示されます。初めて開くと自動的に表示されます。
✦ カスタムステップ(言葉で指示):+ ステップを追加 から追加し、「左上のロゴを消して」「赤い丸を取り除いて」「背景を白にして」などの変更を自分の言葉で書いてください。各ファイルは、エディターで aiKit に質問 を行うのと同じAIが確認して編集し、できなかった内容は、そのファイルの下に 未処理 として一覧表示されます。上部の入力欄にこのような変更を入力すると、カスタムステップとして追加されます。ファイルごとに少量のトークンを使用します。下部のバーに、その数が表示されます。
各ステップの下にある 実行対象 で、ステップを一部のファイルだけに実行できます:すべてのファイル、横向きのファイルのみ、縦向きのファイルのみ、正方形のファイルのみ、PDFとAIのページのみ、または画像のみ。たとえば、横向きのファイルだけを縦向きに変更できます。ステップがスキップしたファイルは、一覧でその旨が表示されます。
👁 最初のファイルでプレビュー は、最初のファイルにだけすべてのステップを実行し、変更前と変更後、未処理の内容を表示します。全件を実行する前に調整できます。何も保存されません。
別の形式でも保存 では、同じ結果から別の形式(PDF、JPG、PNG、TIFF、WebP、SVG)を追加できます。そのため、1回の実行で印刷用PDFとすべてのファイルのJPGを同時に作成できます。ファイル名は設定したパターンに従います:{name} は元の名前、{size} は新しいサイズ、{steps} は行った処理、{n} はファイルの番号、{date} は今日の日付、{variant} はバージョン名です。初期設定に戻すには リセット を押します。名前は、最初のファイルの名前の例を示し、スキップされるステップも含めて表示されます。
保存済みの自動化:💾 マイ自動化として保存 で、ステップ、形式、名前を名前付きで保存できます。マイ自動化 から選ぶと再実行できます。その後、名前の変更、複製、変更後にこのステップで更新、または削除ができます。新しい既製の自動化:印刷用一括処理(1/8インチのミラー塗り足し、300 ppi、CMYK印刷用PDF)、ブランド消去(会社のロゴ、ブランド名、透かしを削除)、商品写真のクリーンアップ(白背景、中央配置、柔らかい影、正方形のJPG)。
もっと手早く、具体的に知りたいときは よくある質問をご覧ください。