Pro Designer 是一款完整的照片编辑和设计工具,布局与 Photoshop 相似:顶部是菜单栏,左侧是工具栏,上方是当前工具的选项栏,还有标尺,右侧则是图层、历史记录、属性、调整和颜色面板。它支持图层、蒙版和选区,提供绘画和修饰画笔、调整、滤镜以及自由变换,可以打开和保存 PSD 文件,并集成了 aiKit 的 AI 功能:用您自己的话描述任何修改即可。编辑本身免费;“询问 aiKit”“生成式填充”和 AI 图片则需要消耗 token。如果只想用一句话快速生成设计,请改用 Magic Canvas。
打开 Pro Designer →Pro Designer 打开时会显示“新建文档”窗口,背后是空白页面(关闭窗口点击 ×,即可使用空白的 1080 × 1080 页面)。左侧设置您自己的尺寸:名称、宽度、高度和单位(像素、英寸、厘米、毫米、点或派卡),纵向或横向,分辨率(以每英寸或每厘米像素数计,快速选项为 72(屏幕)、150(大幅印刷)、300(印刷)、600(精细印刷)),颜色模式(RGB、CMYK、灰度、位图或 Lab,每通道 8 位),以及背景(白色、黑色、透明或任意颜色)。出血、边距和分栏(使用印刷单位时会单独打开)用于设置尺寸外围的出血区(快速选项为无、1/8 英寸、3 毫米、5 毫米、1/4 英寸)、安全边距以及带装订线的分栏网格;裁切线、边距和分栏会变为参考线,您可以拖动或清除。底部的方框显示最终尺寸(包括出血,以像素和您所选单位显示)、分辨率、颜色模式和文件大小,并在尺寸过大、浏览器无法支持时发出警告。点击“创建”即可生成,按 Enter 键也可以。
右侧以标签页形式提供标准尺寸:热门、最近(您最近创建的尺寸)、已保存(您自己的预设:设置好尺寸后点击“保存为预设”;点击 × 可删除),社交、印刷(从名片到易拉宝,包括美国信纸、法律文件、小报、A3、A4、A5),网页(屏幕、链接预览、标准广告尺寸、网站图标),邮件(宽度 600 像素的尺寸),照片、视频(720p、1080p、4K、竖版、正方形)和移动设备(iPhone、Android、iPad、应用图标),另外还有您的项目。点击某个尺寸即可填入左侧设置,您可以随意修改;双击尺寸则立即创建。“文件 > 新建”(⌘N)会打开同样的窗口。顶部有:打开文件(照片、PNG、JPG、WebP、TIFF、SVG、PDF、AI 或 PSD 将以原始尺寸打开),以参考图打开(图片会放在您设置的页面上,锁定并呈半透明状态,供您在上方设计),以及图形库。您也可以将文件拖放到窗口的任意位置。
右上角的“+放置”(也可通过“文件 > 放置图片”,⇧⌘P)会打开一个窗口,包含所有图片来源:从我的电脑(拖入文件或选择文件),免费照片(从 Pexels 搜索可免费使用的真实照片,无需 token:如“外太空”“办公室内部”“客厅”),图形库,以及 AI 图片(根据您的文字生成;如果图片服务暂时无响应,会明确告知并提供真实照片的替代方案)。首先选择放置位置:框内(先用选框工具绘制一个框,图片会像相框一样填充该框,使用移动工具可在框内平移图片以选择显示的部分,按 ⌘T 可调整大小),页面背景(铺满整个页面,位于文字和形状下方),或适应页面。选中区域后,图片下方的工具栏还有“在此处放置图片”。“品牌”标签页可放置您在 Logo Kit 中制作的标志;粘贴复制的图片(⌘V)会将其添加为一个图层。
“文件 > 保存”(⌘S)会保存整个文档,包括所有图层、蒙版、文字、样式和调整,并在地址栏中生成其链接。“文件 > 打开项目”会列出您已保存的项目。若有未保存的更改就离开页面,系统会先询问您。
旁边的“✎ 设计 | ∞ 自动化”切换开关可在编辑器(设计,即主视图)和自动化(对多个文件执行相同步骤)之间切换。从编辑器打开自动化时,会显示“✎ 返回设计”;自动化页面则显示“✎ 设计”和“✎ 打开 Pro Designer 编辑器”。
Pro Designer、“新建文档”窗口和自动化左上角的“‹ 返回 aiKit”,会带您返回之前所在的 aiKit 页面(或工具页)。若有未保存的更改,系统会先询问:“保存并离开”(保存项目及所有图层)、“不保存并离开”或“留在此页”。
工具栏每组工具显示一个按钮,类似 Photoshop。按钮右下角的小三角表示里面还有更多工具:点击三角、右键单击,或长按按钮即可查看。将鼠标悬停在任意工具上,可查看其名称、快捷键和用法。AI 填充(A,顶部的闪光图标)让你框选一个区域并说明想要的内容。选中区域后会出现任务栏,包含生成式填充、移除(免费)、选择主体、反选、羽化、蒙版、新建图层和填充;选中照片图层时,则提供移除背景、自动增强、选择主体、选择对象、移除工具和替换天空。左侧工具栏包含所有工具,按 Photoshop 的方式分组,并带有相同的单字母快捷键(V 移动、M 矩形选框、L 套索、W 魔棒、C 裁剪、I 吸管、J 修复、S 仿制图章、B 画笔、E 橡皮擦、G 油漆桶/渐变、O 减淡/加深、T 文字、U 形状、H 抓手、Z 缩放;再次按下同一字母并按住 Shift,可在共用该字母的工具之间切换)。底部是前景色和背景色:D 设置为黑白,X 互换两者。右上角的“全部工具”开关可显示所有工具,或仅显示常用工具。
菜单下方的选项栏会随工具变化:画笔大小、硬度、不透明度和流量;选区模式和羽化;魔棒容差和连续;渐变类型;字体和字号;形状和颜色;裁剪比例。[ 和 ] 用于调整画笔大小;数字键用于设置画笔不透明度。
滚动可移动画面,捏合或按住 ⌘ 并滚动可缩放,按住空格键并拖动可使用抓手。⌘0 使画面适应窗口,⌘1 为 100%。从标尺拖出可放置参考线;将其拖回标尺即可删除。移动图层时,它会吸附到页面中心。状态栏显示缩放比例、尺寸(打印时还会显示英寸)、光标位置和当前图层。
图层面板按从上到下的顺序列出所有内容,并带有缩略图。点击即可选中,双击名称可重命名,拖动可调整顺序,点击眼睛图标可隐藏。列表上方是混合模式(正常、正片叠底、滤色、叠加、柔光以及另外 11 种)、不透明度、锁定和剪切(将图层剪切到其下方的图层,类似 ⌥⌘G)。底部是图层样式(fx)、添加或删除蒙版、新建调整图层、编组、新建图层和删除。
文字(T):点击可输入一行文字,或拖出一个框以输入可自动换行的段落。选择文字工具后,顶部的栏可编辑所选文字:字体(约 180 种,可搜索并分类:aiKit 自有字体及约 150 种 Google 字体,每种都以其自身字形显示)、粗体、斜体、下划线、删除线、全部大写、字号、行距、字距、左对齐、居中、右对齐、两端对齐和颜色。钢笔(P):点击可创建角点,拖动可创建曲线;点击起点可闭合填充形状,或按 Enter 键创建开放线条;栏中的“制作”菜单可将路径转换为形状图层或选区。
图层类型:照片(像素)图层,可在其上绘制;文字图层,保持可编辑状态(用文字工具点击它们,或在“属性”中更改字体、字号、颜色、字距和行距);形状图层(25 种形状,见上文“形状”),可设置填充、线条、粗细、圆角和羽化;调整图层,可改变其下方的所有内容而不影响像素;以及编组。需要在文字或形状上绘画时,可使用“图层 > 栅格化”将其转换为像素。
图层蒙版:点击蒙版缩略图即可在其上绘制(黑色隐藏,白色显示,灰色部分显示),按 Shift 并点击可将其关闭。“图层 > 图层蒙版”包含全部显示、全部隐藏、显示选区、应用和删除。图层样式可添加投影、描边、外发光或颜色叠加。“图层 > 向下合并”“合并可见图层”和“拼合图像”可合并图层。
矩形和椭圆选框(按住 Shift 可保持正方形或圆形)、套索(自由绘制)、多边形套索(点击各点,点击起点或按 Enter 键即可闭合)、魔棒(点击一种颜色;容差设置相近程度,连续将选区限制在相邻像素,对所有图层取样则会查看整个画面)以及选择主体,它使用免费的 AI 在你的设备上查找主体。
按住 Shift 可添加选区,按住 Alt(Option)可减去选区,同时按下两者可仅保留重叠部分,也可在选项栏中选择模式。选择 > 反选、重新选择、取消选择(⌘D)以及修改(边界、平滑、扩展、收缩、羽化)。选区会显示蚂蚁线。绘画、填充、滤镜和调整仅影响选中的部分;⌘J 可将其复制到新图层。
画笔、铅笔和橡皮擦作用于所选照片图层(或其蒙版);选中文字或形状图层时,它们会在其上方的新图层中绘制,无需事先转换。油漆桶用前景色填充颜色相近的区域:点击空白页面可填充整个背景(它会自动找到你点击位置下的图片图层)。渐变可在前景色与背景色之间,或在前景色与透明之间绘制线性或径向混合。吸管可从画面中拾取颜色(按住 Alt 并点击可拾取背景色)。
颜色:点击工具栏底部的前景色或背景色方块,即可打开颜色窗口:包含色块和色相条、HEX、HSB、RGB 和 CMYK 数值、品牌色、最近使用的颜色和色板。拖动其标题栏可将它移到屏幕任意位置(会记住位置);点击“完成”或按 Esc 键可关闭。右侧的“颜色”标签页也有相同的取色器。
方框、轮廓和效果:用矩形或椭圆选框(M)绘制方框或椭圆,然后按画面下方栏中的“转为方框”,它会变成可设置样式的真正形状。“轮廓…”可沿任意选区绘制线条,“填充…”可用颜色填充选区;选中文字或形状时,它们会放在新图层上,且不会询问是否转换。选中形状时,画面下方的栏会显示:填充(点击色块可选任意颜色,“无填充”仅保留轮廓,“渐变”可设置第二种颜色)、轮廓颜色和粗细、圆角,以及 ✦ 效果:投影、柔和阴影、发光、霓虹、轮廓、贴纸、弹出,或“精细调整”以设置所有选项。文字也有相同的栏,包含其颜色和效果。
每个工具在你选中后,顶部栏都会立即显示一行操作说明。第一次点击或拖动总会执行该工具的功能,即使刚输入过文字也一样(文字会先完成)。修饰工具(模糊、锐化、涂抹、减淡、加深、海绵、仿制、修复、移除、红眼)即使在选中文字或形状时,也会作用于光标下的照片;画笔和铅笔会在新图层上绘制;橡皮擦在将文字或形状转换为像素前会先询问你。
形状(U):点击顶部栏中的“形状”按钮,会打开一个包含 25 种形状的图片网格:矩形、圆角矩形、椭圆、无限符号 ∞、直线、三角形、菱形、六边形、多边形、星形、星爆形、心形、箭头、双向箭头、V 形箭头、对话气泡、云朵、丝带横幅、加号、对勾、圆环、相框、月牙、闪电和地图标记。在页面上拖动即可绘制(按住 Shift 可保持等比例),或单击一次以输入精确的宽度、高度和圆角半径。顶部栏可设置填充(或选择“无填充”即为轮廓)、线条颜色、粗细、虚线、圆角(适用于矩形、相框和对话气泡)、顶点数或边数,以及羽化(柔和、模糊的边缘)。选中形状后,同一栏会改为调整该形状;“属性”面板也包含所有设置。
仿制图章可将照片的一部分复制到另一处:按住 Alt 键(Mac 为 Option 键)并单击复制的起点,然后涂抹。修复画笔的操作相同,但会匹配你涂抹处的光线和颜色,让肤色和纹理自然融合。污点修复可去除斑点或瑕疵:在其上涂抹,松开鼠标后会自动从附近最匹配的区域填充。
减淡可提亮,加深可变暗(可选择阴影、中间调或高光),海绵可增加或减少颜色,模糊、锐化和涂抹则作用于你涂抹的区域。
“图像 > 调整”会作用于所选照片图层:亮度/对比度、色阶(⌘L)、曲线(⌘M,拖动曲线上的点)、曝光、自然饱和度、色相/饱和度(⌘U,含着色)、色彩平衡(⌘B)、黑白、照片滤镜、渐变映射、颜色外观、反相(⌘I)、色调分离、阈值、去色和自动色调。每项都会显示实时预览。这些调整也以调整图层的形式出现在“调整”面板中,你可以随时在“属性”中修改。
“滤镜”菜单提供高斯模糊、动感模糊和方框模糊、锐化和USM锐化、添加杂色、降噪和胶片颗粒、马赛克、浮雕、查找边缘和晕影,每项都带预览。“魔法”标签(或“滤镜 > 魔法效果”)提供一键自动增强、提亮色彩、10 种颜色外观(青橙、金色时刻、胶片、哑光、电影感、粉彩、黑色电影、流行、暖色、冷色)、使用品牌色的双色调、移除背景(可编辑的蒙版)、人像虚化、局部色彩和 2 倍放大。主体工具和放大功能在你自己的设备上免费运行。
移除工具(J):在人物、电线、招牌或瑕疵上涂抹后松开,它会消失,并用周围的内容填充该区域。选中区域后,“编辑 > 移除”(⇧⌫)或“移除”按钮可对选中区域执行同样的操作。只有在你想要添加新内容时才使用生成式填充。
对象选择(W):单击任意对象(杯子、椅子、人物、产品)即可选中;按住 Shift 单击可添加更多对象。“选择 > 天空”可选中天空;“图像 > 智能修复 > 替换天空”(或“魔法”标签)可添加新天空(晴朗蓝天、日落、金色时刻、黄昏或柔和阴天),并放在独立图层上,附带可涂抹编辑的蒙版。
“图像 > 智能修复”:自动拉直(根据画面中的线条找出倾斜角度并校正,同时填充边角)、自动白平衡(去除黄色或蓝色偏色)、磨皮(仅柔化肤色,保持眼睛和边缘清晰)、智能降噪(平滑颗粒,保留边缘)、匹配颜色(使一张照片采用另一张的光线和颜色)、按品牌重新着色(将画面的主色调整为你的品牌色)以及从照片提取调色板(以色块形式显示画面的主色)。红眼(J)只需一键即可修复红色瞳孔。
“图像 > 适配所有尺寸”可一次性生成设计在各社交媒体尺寸下的版本:智能裁剪会在画面中保留主体(在你的设备上识别),或选择“适应”,将整个设计放在柔和的模糊背景上,确保不会裁掉任何内容。可全部下载,或保存到图形库(文件夹 Pro Designer/Sizes)。
Ask aiKit 也了解这些工具:“移除左边的招牌”“把它拉直”“修正偏色”“新的日落天空”“使用我的品牌色”等指令都会运行免费版本。
“编辑 > 自由变换”(⌘T)会在图层或所选像素周围放置一个框:在框内拖动可移动,拖动角点可缩放(等比例;按住 Shift 可自由缩放),在框外拖动可旋转(按住 Shift 以 15° 为增量吸附),⌘ 加拖动角点可扭曲或形成透视,⌘⇧ 加拖动边可倾斜,按住 Alt 可从中心开始变换。按 Enter 或点击“确认”以应用,按 Esc 取消。“编辑 > 变换”提供翻转以及 90° 和 180° 旋转。
裁剪工具:选择后,会立即在整个页面周围放置一个带控制柄的框;拖动角或边可缩小,拖动框内可移动,或拖出新框(选择比例:自由、原始、正方形、4:5、9:16、16:9、3:2),然后按 Enter 或点击 ✓ 裁剪。“图像 > 图像大小”可调整全部尺寸,“画布大小”可在图片周围增加或减少空间(可选择图片的保留位置),“图像旋转”可旋转或翻转整张图片,“修剪”可去除透明边缘。
在图片下方的栏中输入或口述任何修改,然后点击“执行”:“让天空更蓝”“把她的脸稍微提亮”“模糊背景”“在顶部添加大号红字 SALE”“移除左边的招牌”。aiKit 会分析图片,并使用编辑器自带的工具:它会选中正确的区域、添加调整图层、应用滤镜、添加文字和形状,或使用生成式填充。每项修改都会作为一个普通步骤记录在“历史记录”中,因此你可以调整或撤销任何部分。
每个请求都是一份清单。未完成的内容会先显示在“尚未完成”下,并附上原因;已完成的内容会打上对勾。撤销会把图片恢复到请求之前的状态。为每个结果点赞或点踩;“发送并修正”会带着你的备注再次请求。
生成式填充:选择一个区域,然后点击“生成式填充”(或“编辑 > 生成式填充”),描述该处应该出现什么,或留空以移除现有内容。新像素会放在单独的图层上,并以你的选区为蒙版,颜色与周围照片匹配,因此选区外的内容不会改变。大约需要 15 到 40 秒,并消耗少量代币(约 5 美分)。
“图像 > ✦ 使文字可编辑…”会处理当前打开的图片(例如来自 Design Contest 的设计,或任何保存为图片的传单、卡片或帖子),并将每个文字重建为真正的文字图层:双击即可重新输入,选择其他字体或颜色,移动或调整大小。Design Contest 中的“使文字可编辑”按钮会直接将设计稿打开到此功能。
工作原理:设备端的免费 OCR 会找到文字及其精确边界框;随后一次 AI 识别会读取每一段文字(精确拼写和换行、位置、颜色、粗体或斜体、描边或阴影等效果,以及三种最接近的 Google 字体)。Pro Designer 会测量图片中真实字母,以获取其实际大小、位置和颜色,将三种字体(粗体和常规)逐一叠加在上面,并保留字形与原文重合度最高的一种。然后从下方的图片中移除旧文字:只移除字母(稍微扩大范围,使边缘和阴影也一并清除),绝不会移除图片的其他部分。
移除旧文字有两种方式:“✦ 最佳(AI 清理)”会先在你的设备上填充这些区域,然后由 AI 仅重绘这些位置,使其看起来自然,适合照片、渐变和纹理;“免费,在我的设备上”会根据周围像素进行填充,适合纯色和简单背景。无论哪种方式,识别文字都会消耗少量代币(约十分之一积分);AI 清理约消耗一次生成式填充的用量。如果 AI 清理没有响应,将改用免费方式,并会通知你。
你会得到一个文档:底层是去除文字后的图片(背景(已移除文字)),每段文字各有一个文字图层,以其开头几个字命名,顶层是未经修改的原图,已隐藏并锁定,名为原图(开启即可对比)。结果框中的“与原图对比”可开启或关闭它。在“历史记录”中只算一步,因此按 ⌘Z 即可全部恢复。
图片右下角的结果框会首先在“尚未完成”下列出不匹配的内容(点击某行可查看每一项):无法重新输入的字样(沿曲线排列的文字和绘入标志的字体会被抠出,作为独立的图片图层,命名为“字样:”及其文字,因为文字图层只能设置直线;你可以移动、调整大小或更改颜色,更换背景时它会保留)、可能仍显示在文字图层后方的旧字样、与原文不完全匹配的文字图层及原因(字体近似匹配、未重建的描边、渐变或 3D 效果、已作为可调整图层样式添加回去的阴影或光晕、凭目测放置的倾斜文字、在复杂背景中无法测量的字母),以及图片中难以辨认的文字,列在“检查拼写”下。同一行中混合的粗体和常规文字会统一为一种字重;请手动设置另一部分的字重。文字图层列表会显示每个图层的字体、大小、颜色色块,以及其字母与原图的吻合程度(吻合、相似或粗略匹配,并附重合分数)。在 Design Contest 中,图片中拼错的单词会被设置为你简介中的拼写,结果框会注明是哪些单词。与所有 AI 结果一样,可用点赞或点踩进行评价。
“✦ 更换背景”(位于“使文字可编辑”之后的结果框中、选中照片图层时图片下方的工具栏中,以及“图像 > 更换背景”)会打开一个包含三个标签页的窗口。它会先快速用 AI 查看你的设计(仅占极少量积分),如果该设计来自 Design Contest,还会读取其简介,使每个创意都符合你的销售内容。顶部的一行文字会说明它认为该设计的主题。
新背景:为你的设计提供六个创意,每个都有简短名称和一句话描述(例如秋季咖啡帖子:温馨的厨房台面、质朴的咖啡馆桌面、秋季丰收平铺……)。在你点击某一项之前不会生成任何内容;点击后,AI 会生成该图片(消耗少量代币),并在文字所在位置保留留白区域。创意下方是已按设计主题搜索好的免费照片(Pexels,无需代币);在搜索框中修改关键词并点击“搜索其他”,然后点击一张即可使用。
重新设计场景:提供六种风格,在保留同一图片布局、主体和形状的前提下赋予全新外观(秋日傍晚、雪后清晨、更明亮通透等),也可以在输入框中输入你自己的描述并点击“生成”。AI 会重绘整张图片(消耗少量代币)。
我的照片:拖入照片、选择文件,或从你的图形库中选择一张。它会以居中裁剪的方式填满文字后方的页面。
每一次新背景或重新设计都会作为独立图层放在照片(及你在其中所做的任何更改)的正上方,因此旧图片仍保留在“图层”面板中:隐藏新图层即可对比或恢复,也可以使用 ⌘Z。你的文字图层和抠出的字样会保持在最上层。新背景会替换文字下方图片中的所有内容,包括按钮和横幅等形状;“重新设计”则会保留这些形状。如果某个文字图层在新图片上变得难以辨认,提示会指出该图层,以便你在“属性”中选择其他颜色,或添加阴影(图层 > 图层样式)。
在图片中更改某个元素(在结果框、图片下方的工具栏,以及图像 > 在图片中更改某个元素):点击你想更改的元素(会通过在本地设备上免费运行的对象选择功能选中它;首次使用需要下载,大约需要一分钟),或者用套索或选框工具自行框选,然后按图片下方工具栏中的 ✦ 更改此处。窗口会显示你选中的部分(带轮廓),并给出五个符合你设计风格的替代方案(例如饮品:焦糖冷萃咖啡、南瓜香料冰拿铁、不同颜色或版本……)。点击其中一个,或输入你想要的内容后按“生成”:AI 会重绘该区域,使其颜色与照片相匹配,并且只保留选区内的部分,放在照片正上方的独立图层上(带有一个小标记)。移除(免费)会根据周围内容在你的设备上填充该区域,同样放在独立图层上。
保存(⌘S)会保留整个项目及其所有图层。存储为…(⇧⌘S,即右上角的蓝色按钮,也可通过文件 > 存储为)会要求你输入文件名、选择文件类型和分辨率。文件类型包括:aiKit 项目(一份包含所有图层的独立副本,原始文件保持不变),以及 PSD(保留图层、图层组、蒙版、不透明度和混合模式;文字和形状转为图片;调整图层保留其效果),用于继续编辑;JPG、PNG、WebP、AVIF、GIF 和 ICO(网站图标),用于屏幕显示;PDF(印刷尺寸可添加出血和可选裁切线)、CMYK PDF、TIFF、CMYK TIFF 和 BMP,用于印刷;以及矢量 PDF 和 SVG,其中文字和形状保存为矢量轮廓,可在任何尺寸下保持清晰(可在 Illustrator 中打开,或发送给印刷店或切割机)。矢量文件中的照片、绘制部分和效果会以图片形式保存在原位,而位于调整图层、混合模式或剪贴蒙版下的任何内容会合并保存为一张图片。
“存储为”窗口的工作方式与 Photoshop 的“导出为”类似。你可以从列表中或通过快捷按钮选择格式(JPG、PNG、PDF、TIFF、WebP、矢量 PDF、SVG、GIF、PSD、项目)。文件大小提供四个一键设置:小(发送快)、中(网页和电子邮件)、大(高质量)和最大(最佳,文件最大),其下方的精细选项会随格式而变化:JPG、WebP、AVIF 以及 PDF 内图片的质量;PNG(全彩,或 256 至 16 色以获得更小的图形)和 GIF 的颜色;TIFF 的压缩(ZIP 为无损且更小,无压缩则兼容所有软件);PNG、WebP 和 TIFF 的保留透明部分选项;以及不支持透明的格式中透明部分背后的背景色。图像尺寸可设置像素宽度或高度,或 72 至 1,200 ppi 的分辨率(或最高 2,400 的任意数值;300 为印刷质量);文字和形状在放大时会重新绘制以保持清晰,照片则会平滑放大。左侧的预览即为正在保存的实际文件,显示其真实大小(≈ 62 KB);点击可按 100% 查看并检查画质。PNG 和 JPG 文件会携带分辨率信息,以便印刷应用以正确的尺寸打开它们。即使在输入框中输入文字时,⌘S 也会保存项目,⇧⌘S 会打开“存储为”。(Safari 自带的文件 > 存储为会保存网页截图,而不是你的设计;请改用蓝色的“存储为”按钮。)右上角的 JPG、PNG 和 PDF 按钮可一键下载,尺寸与文件设置时相同。任何“存储为”文件也可以保存到你的图形库,并附带分类、标签、客户和项目。
Pro Designer 可在 Safari 中打开 PNG、JPG、WebP、GIF、BMP、TIFF、ICO、AVIF、SVG、PDF、含 PDF 内容的 Illustrator 文件、PSD 以及 HEIC 照片。
自动化(编辑器右上角的 ∞ 自动化按钮、新建文档窗口中的 ∞ 自动化多个文件栏、文件 > 自动化或 ⌥⌘A、aiKit 工具目录中的独立卡片,或 /tools/pro-designer/automate)可一次对多个文件执行相同操作。它分为三列。1 文件:拖入或选择任意数量的文件,包括 PDF(每页成为独立文件)、Illustrator、PSD、JPG、PNG、TIFF、WebP、GIF、BMP 或 SVG,或点击添加已保存的项目。每一行都会显示一张小图片和尺寸(PDF 以英寸显示;图片以像素显示,若包含分辨率信息则同时显示英寸)。未注明分辨率的图片按 300 ppi 处理,或按你设置的数值处理。
2 要做什么:用你自己的话输入或语音说明,然后按“生成步骤”(“给所有文件添加 1/16 英寸出血并存储为 PDF”,“将每个文件设为 5 × 7、300 ppi,CMYK PDF”,“把我们的标志放在右下角,大小 30%”)。它无法完成的操作会首先列为“尚未支持”,绝不会悄悄跳过。或者从现成的方案开始(添加 1/16 英寸出血、为印刷添加 1/8 英寸出血、名片 3.5 × 2 + 出血、转换为 CMYK 印刷 PDF、网页尺寸 JPG、缩小以便发送邮件、缩略图、全部添加水印、从一个设计生成社交媒体尺寸、裁剪边缘以获得透明 PNG、全部转为纵向、设为印刷分辨率),或从你自己保存的方案中选择。每个步骤都可以更改、上下移动或删除;点击 + 添加步骤即可添加:添加出血(每边设置,可选镜像边缘、拉伸边缘像素、放大以填满,或纯色;一键选择 1/16 英寸、1/8 英寸、1/4 英寸、3 毫米、5 毫米),设为精确尺寸(仅限填充、适应、拉伸或画布),按百分比缩放,设置分辨率(可选是否重新采样),更改颜色模式,旋转(或仅将需要的文件转为纵向或横向),从中心裁剪,裁去空白边缘,添加标志或图片(位置、大小、不透明度),以及添加文字({name}、{n} 和 {date} 会为每个文件自动填入)。将自动化保存为我的自动化,即可保留整套设置以便重复使用。
3 保存:格式(“同原文件”会让 PDF 保持为 PDF、图片保持为图片,也可以选择任意格式)、文件大小(从小到最大)、PDF 和 AI 页面的处理方式(“尽量保留矢量”会保持文字和线条清晰,并为印刷厂添加 TrimBox,仅将细小的出血边缘转为图片;“始终转为图片”则全部转为图片),以及图片分辨率。文件名会显示为第一个文件的名称,例如 card_2.625x3.625_bleed.pdf:原始名称、新尺寸以及所做的处理;双面 PDF 会添加 _p1、_p2。选择结果保存位置:下载一个 ZIP 文件、直接保存到你选择的文件夹(适用于 Chrome 和 Edge),以及同时保存到我的图形库(默认不勾选)。运行时会用 ✓ 显示每个文件的进度,并为每个完成的文件提供链接;“处理完此文件后停止”会结束本次运行。你的原始文件永远不会被更改,除非勾选了图形库,否则不会上传任何内容。
顶部的“创意与教程”会以创意卡片的形式展示三个步骤和每个方案,首次使用时会自动打开。
✦ 自定义步骤(用语言描述):从“+ 添加步骤”中添加,然后用你自己的话写下任何修改,例如“去掉左上角的标志”“去掉红色圆圈”“把背景改成白色”。每个文件都会由编辑器中“询问 aiKit”所用的同一 AI 进行查看和编辑,无法完成的内容会在该文件下以“未完成”列出。在顶部的输入框中输入此类修改请求,也会将其转为自定义步骤。每个文件会消耗少量代币,底部的进度栏会显示共需要多少个文件。
“运行于”(位于每个步骤下方)可让步骤只在部分文件上运行:所有文件、仅横向文件、仅纵向文件、仅方形文件、仅 PDF 和 AI 页面,或仅图片。例如,可以只把横向文件改为纵向。被步骤跳过的文件会在列表中注明。
👁 在第一个文件上预览会只对第一个文件运行所有步骤,并显示处理前后的对比,以及未完成的内容,方便你在全部运行前进行调整。预览不会保存任何内容。
“另存为”可从同一结果中添加更多格式(PDF、JPG、PNG、TIFF、WebP、SVG),因此一次运行即可为每个文件生成印刷用 PDF 和 JPG。文件名遵循你设置的规则:{name} 为原始名称,{size} 为新尺寸,{steps} 为所做的处理,{n} 为文件编号,{date} 为今天的日期,{variant} 为版本名称;点击“重置”可恢复默认。文件名会显示为第一个文件的名称,包括它会跳过哪些步骤。
已保存的自动化:点击“💾 保存为我的自动化”,可将步骤、格式和名称以一个名称保存。在“我的自动化”中选择一个即可再次运行,也可以进行重命名、复制、用当前步骤更新(修改后)或删除。新增的现成方案有:印刷就绪批处理(1/8 英寸镜像出血、300 ppi、CMYK 印刷 PDF)、品牌清理(移除公司标志、品牌名称和水印)以及产品照片清理(白色背景、居中、柔和阴影、正方形 JPG)。
想快速问个具体问题?查看常见问题。